Du bist nicht angemeldet.


1

Mittwoch, 7. Dezember 2016, 00:25

Navi nachrüsten // Benötigte Teile

Servus Leute!

Ab nächster Woche bin ich stolzer Besitzer eines neuen ASX SUV Star.
Bis jetzt bin ich vollends zufrieden mit dem kompletten Auto, nur eines hat mich bereits bei der Probefahrt gestört...

Leider habe ich kein integriertes Navi verbaut, nur dieses Touch-Radio. Auch ist kein DAB integriert...

Ich habe bereits etwas im Forum gestöbert, allerdings keine klaren Aussagen diesbezüglich gefunden =( (Vielleicht bin ich auch einfach zu doof?!)
Wie auch immer...

Da ich von der Smartphone-Navigation wegkommen will, habe ich das Pioneer F80DAB (https://www.ars24.com/autoradio/pioneer/…d-apple-carplay) in Ausschau! Hat alle Funktionen die ich gerne hätte.

Sehe ich das richtig, dass ich hierfür folgendes zusätzlich brauche..?!

- Lenkradfernbedienung zur Nutzung des MFL (https://www.ars24.com/zubehoer/lenkradin…oneer-42-mt-303)
(Passt die überhaupt, da das Radio glaube ich einen Quadlock-Stecker besitzt?!)

- Radioblende (http://www.ebay.de/itm/2-DIN-Doppel-DIN-…psAAOSw8w1YBTE~)

- Rückfahrkamera-Adapter (https://www.mobilplus.com/rueckfahrkamer…421-771202-1030)

Und noch eine Frage:
Funktioniert die USB-Buchse in der Mittelkonsole dann auch? oder brauch ich da auch noch einen Adapter?


Vielen Dank schon einmal für die Antworten =)

Liebe Grüße :)

Rigattoni

James "Captain Slow" May

Beiträge: 363

Fahrzeug: ASX-Star 1,6 BJ. 2016 weiß

Wohnort: Fürth

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

2

Mittwoch, 7. Dezember 2016, 07:31

Nö, das passt so.

Das Radio hat einen eigenen Anschluß mit einem DIN-Adapter, nicht Quadlock.
Da passt der LFB-Adapter dran mit seinen beiden DIN-Steckern...

Die USB-Steckdose in der Konsole funktioniert erst einmal nicht. Aber anscheinend kann man den Stecker am Controller hinter der Klima-Bedienung umfummeln.
Habe ich aber aus Zeitgründen noch nicht gemacht.

Tu dir aber einen Gefallen und verbaue eine neue Original-Dachantenne mit DAB-Anschluß. Das ist zwar Fummelei, aber mit einer Fensterklebe-Antenne wirst du nicht glücklich, falls du mal weiter weg fahren wisst.... Nicht überall ist der Empfang sonst ausreichend.
--
Viele Grüße,
Peter

3

Mittwoch, 7. Dezember 2016, 17:05

Das heißt ich habe dann das männliche Ende des USB Kabels, das ich dann in den Radio stecken kann?!

Mir ist noch eine Frage eingefallen bezüglich der Antenne:
Ich glaube der ASX besitzt eine Aktive Antenne ist das richtig? Sprich so ein Splitter fällt schon mal raus.. und ist die gleich zur DAB-Version? Ansonsten müsste ich ja eine extra Antenne kaufen und anbringen...

Grüße =)

Rigattoni

James "Captain Slow" May

Beiträge: 363

Fahrzeug: ASX-Star 1,6 BJ. 2016 weiß

Wohnort: Fürth

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

4

Mittwoch, 7. Dezember 2016, 19:44


Das heißt ich habe dann das männliche Ende des USB Kabels, das ich dann in den Radio stecken kann?!


Nein, der Stecker ist formmäßig nicht identisch.
Wie gesagt... Ich war da noch nicht dran, weil ich 4 freie USB-Anschlüsse im Handschuhfach habe.

Zitat

Mir ist noch eine Frage eingefallen bezüglich der Antenne:
Ich glaube
der ASX besitzt eine Aktive Antenne ist das richtig? Sprich so ein
Splitter fällt schon mal raus.. und ist die gleich zur DAB-Version?
Ansonsten müsste ich ja eine extra Antenne kaufen und anbringen...

Zumindest brauchst du ein zusätzliches Antennenkabel zum Antennenfuß und selbstverständlich einen neuen Antennenfuß.
Der Stab sollte identisch sein.
Alternativ könnte man mal einen Splitter probieren... So was wie dieser hier: https://www.amazon.de/Antennensplitter-A…B/dp/B00U0X2BWC
Ob der funktioniert... keine Ahnung.
Aber gib mal Laut, wenn du den testest (oder was du testest), weil bei mir demnächst ein DAB+ Empfänger nachgerüstet wird und ich auch noch vor der Entscheidung stehe, ob neuen Fuß, oder Splitter.
--
Viele Grüße,
Peter

Blacky73

Greenhorn

Beiträge: 8

Fahrzeug: ASX 1.6 Intense

Wohnort: Pampow/Schwerin

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

5

Mittwoch, 7. Dezember 2016, 20:45

USB

Damit http://www.ebay.de/itm/PKW-Auto-Radio-Au…=item5d45107979 könnte es gehen. Ist zwar etwas teuer und eine Fummelarbeit, aber das Ergebnis sieht dem Original ähnlich und funktioniert.

6

Mittwoch, 7. Dezember 2016, 23:04

Aber ich habe schon irgendwo gelesen, dass diese Splitter bei Aktiven Antennen nicht funktionieren!
Falls das doch geht, wäre das natürlich die beste Lösung. Hat jemand damit schon Erfahrungen?

Und das mit der Leitung ziehen und Sockel tauschen ist mir zu viel Umgebaue... Da klatsch ich lieber noch irgendwo eine aktive DAB Antenne hin.

Grüße =)

7

Donnerstag, 8. Dezember 2016, 07:06

ich hatte damals bei meinem ASX ein Kenwood verbaut mit DAB+ und dort ein Splitter genutzt war damit sehr zufrieden gewesen. Allerdings hatte ich den von Dietz genommen. (Mein ASX war allerdings das MJ 2013)

Grüße
Frank

8

Freitag, 23. Dezember 2016, 01:36

Hallo Leute! =)

Habe heute mein neues Navi/Radio (Pioneer AVIC-F80DAB) eingebaut...
Zur Info an alle: Der oben aufgeführte DAB/FM Spliiter funktioniert einwandfrei an einer aktiven Antenne.

Soweit lief eigentlich alles glatt... Bis auf:
Ich habe irgendwie ein Problem mit der Rückfahrkamera.
Mit dem Originalradio hat sie funktioniert, aber an dem Neuen nicht. Adapter ist dran, der Rückwärtsgang wird auch erkannt, aber ich bekomme einfach nur einen schwarzen Bildschirm ?( Siehe Anhang...
Wisst ihr woran das liegen könnte? Adapter defekt?
Hat jemand damit schon Erfahrungen gemacht?

Liebe Grüße
Marcel
»ASX-Freak25« hat folgende Datei angehängt:
  • IMG_0274.jpg (247,51 kB - 63 mal heruntergeladen - zuletzt: 12. Januar 2018, 16:46)

Rigattoni

James "Captain Slow" May

Beiträge: 363

Fahrzeug: ASX-Star 1,6 BJ. 2016 weiß

Wohnort: Fürth

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

9

Freitag, 23. Dezember 2016, 10:33

Du musst noch einstellen,ob PAL oder NTSC und ich hoffe, dass du das Massekabel angeschlossen hast.
--
Viele Grüße,
Peter

10

Freitag, 23. Dezember 2016, 11:20

Habe jetzt mal alle Eingangsformate durchprobiert... bei alles dasselbe Ergebnis! Schwarzer Bildschirm ?(

An dem Adapter gibt es kein Massekabel zum anschließen. Alle Kabel führen zum Stecker.

Mit freundlichen Grüßen
Marcel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ASX-Freak25« (23. Dezember 2016, 12:01)


Rigattoni

James "Captain Slow" May

Beiträge: 363

Fahrzeug: ASX-Star 1,6 BJ. 2016 weiß

Wohnort: Fürth

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

11

Freitag, 23. Dezember 2016, 16:57

Welcher Adapter ist das?

Edit... habs gelesen, steht ja im Eingangspost.
--
Viele Grüße,
Peter

12

Freitag, 23. Dezember 2016, 18:16

Weiß jemand woran es liegen könnte?

Liebe Grüße und frohe Weihnachten
Marcel

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ASX-Freak25« (24. Dezember 2016, 15:21)


13

Samstag, 24. Dezember 2016, 15:21

Ich habe jetzt mal ein wenig probiert:

Mit einem portablen Bildschirm bin ich an das Signal der Kamera gegangen - BILD DA!
Mit einem externen DVD Spieler an das Navi - BILD DA!
Mit der Kamera an das Navi - KEIN BILD!

Also beide Seiten funktionieren, nur irgendwie harmoniert die Zusammenarbeit nicht. Hat jemand eine Idee?

Liebe Grüße und frohe Weihnachten
Marcel

Rigattoni

James "Captain Slow" May

Beiträge: 363

Fahrzeug: ASX-Star 1,6 BJ. 2016 weiß

Wohnort: Fürth

Verbrauch: Spritmonitor.de

  • Private Nachricht senden

14

Dienstag, 27. Dezember 2016, 12:32

Gibt jetzt 2 Möglichkeiten...

Entweder der Adapter hat einen Knall und gibt die 6,5V nicht an die Kamera weiter, oder du hast den Adapter nicht richtig angeschlossen.
Jedenfalls liefert die Kamera einfach nur kein Bild.
--
Viele Grüße,
Peter

Papa Daf

Rallye-Champion

Beiträge: 216

Fahrzeug: ASX 1,6l Benzin Bj 2015

  • Private Nachricht senden

15

Mittwoch, 28. Dezember 2016, 19:30

hallo,
doofe frage, ist in deinem radio die kameraansteuerung eingeschaltet?

grüsse jörg